Incident

One of our servers is currently down

Closed | Nov 19, 2019 | 23:04 GMT+01:00

The issue got resolved.
Our first webserver is up again after being down for 9 minutes, and all the websites are accessible.

We will continue to investigate the cause and look for possible next steps to make the setup even more stable. Most likely we will ask our datacenter to move our server to newer more reliable hardware.

Identified | Jul 12, 2019 | 09:29 GMT+02:00

One of our webservers froze, resulting in several websites to be offline and showing a
"Error 502 Bad Gateway"
error message.
It's the same server that already caused an incident on Tuesday.

We are on it and the server should be back up shortly. If your website is currently down, we apologise for the inconvenience.

Resolved | Jul 09, 2019 | 10:57 GMT+02:00

The issue got resolved.
Our second webserver is up again, and all the websites are accessible.

We will continue to investigate the cause and look for possible next steps to make the setup even more stable.

Open | Jul 09, 2019 | 10:54 GMT+02:00

One of our webservers froze, resulting in several websites to be offline and showing a
"Error 503 Backend fetch failed"
error message.

We are on it and the server should be back up shortly. If your website is currently down, we apologise for the inconvenience.

Status Page powered by Admin Labs