Incident

Some datasets are currently unavailable

Closed | Jun 25, 2019 | 13:54 GMT+02:00

Patch is live on all installations.

Email to target actions using these datasets are running normally again:

- Scottish Parliament - constituency and regional representatives [spc+spe]
- Welsh Assembly - constituency and regional representatives [wac+wae]
- Scotland, Wales, Northern Ireland and Westminster - constituencies [spc+wac+nie+wmc]
- Scotland, Wales and Northern Ireland - constituencies [spc+wac+nie]

Resolved | May 29, 2019 | 14:19 GMT+02:00

Patch is live on all installations.

Email to target actions using these datasets are running normally again:

- Scottish Parliament - constituency and regional representatives [spc+spe]
- Welsh Assembly - constituency and regional representatives [wac+wae]
- Scotland, Wales, Northern Ireland and Westminster - constituencies [spc+wac+nie+wmc]
- Scotland, Wales and Northern Ireland - constituencies [spc+wac+nie]

Resolved | May 29, 2019 | 14:17 GMT+02:00

Update: We found a solution and patched it on the live environment.

Issue:

These datasets are currently unavailable:

- Scottish Parliament - constituency and regional representatives [spc+spe]
- Welsh Assembly - constituency and regional representatives [wac+wae]
- Scotland, Wales, Northern Ireland and Westminster - constituencies [spc+wac+nie+wmc]
- Scotland, Wales and Northern Ireland - constituencies [spc+wac+nie]

If they are selected in an email to target action, the action page will show following error message:
"We are sorry! The service is temporary unavailable. The administrators have been informed. Please try again in a few minutes …"

This doesn't affect MP, MEP or council actions.

Open | May 29, 2019 | 10:42 GMT+02:00

These datasets are currently unavailable:

- Scottish Parliament - constituency and regional representatives [spc+spe]
- Welsh Assembly - constituency and regional representatives [wac+wae]
- Scotland, Wales, Northern Ireland and Westminster - constituencies [spc+wac+nie+wmc]
- Scotland, Wales and Northern Ireland - constituencies [spc+wac+nie]

If they are selected in an email to target action, the action page will show following error message:
"We are sorry! The service is temporary unavailable. The administrators have been informed. Please try again in a few minutes …"

This doesn't affect MP, MEP or council actions.

We are working on resolving the issue as fast as possible.

Status Page powered by Admin Labs