Incident

Unexpected inaccessibility of forms

Resolved | Sep 08, 2023 | 10:10 GMT+02:00

On September 8th between 8:50-9:10 BST / 9:50-10:10 CEST, forms could not be submitted on Impact Stack installations.
Styling of the forms was affected, therefore they could not be submitted. Pages could still be loaded.
The issue was due to unexpected side-effects of theme changes, that were planned to be released today without a downtime.

Affected components

  • Forms

Monitoring | Sep 08, 2023 | 09:50 GMT+02:00

On September 8th between 8:50-9:10 BST / 9:50-10:10 CEST, forms could not be submitted on Impact Stack installations.
Styling of the forms was affected, therefore they could not be submitted. Pages could still be loaded.
The issue was due to unexpected side-effects of theme changes, that were planned to be released today without a downtime.

Status Page powered by Admin Labs